Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#10 closed enhancement (fixed)

Betacode wird nicht umgewandelt

Reported by: wschmidle Owned by:
Priority: major Milestone:
Component: language-technology Version:
Keywords: Cc:
Parent Tickets: #230, #241

Subtickets

Change History (8)

comment:1 Changed 9 years ago by jwillenborg

  • Type changed from defect to enhancement

comment:2 Changed 9 years ago by abukhman

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 9 years ago by wschmidle

  • Resolution fixed deleted
  • Status changed from closed to reopened

As far as I can see, the issue is not fixed: here and here: "a)qro\on" is still displayed in Betacode.

comment:4 Changed 9 years ago by wschmidle

Zur Klarstellung: Im XML steht zum Beispiel <foreign lang="greek">a)qro\on</foreign>; hier sollte die Unicode-Version stehen, also etwas wie <foreign lang="greek">ἀθρὸον</foreign>.

comment:5 Changed 9 years ago by jwillenborg

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:6 Changed 8 years ago by wschmidle

  • Parent Tickets set to 167

comment:7 Changed 8 years ago by wschmidle

  • Parent Tickets changed from 167 to 167, 230

comment:8 Changed 8 years ago by wschmidle

  • Parent Tickets changed from 167, 230 to 230, 241
Note: See TracTickets for help on using tickets.