Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#9 closed enhancement (invalid)

Bei einer Suche sollte automatisch die Seite des ersten Treffers angezeigt werden.

Reported by: wschmidle Owned by: abukhman
Priority: major Milestone:
Component: echo-textdisplay Version:
Keywords: Cc:
Parent Tickets: #181

Description

Bei einer Suche sollte automatisch die Seite des ersten Treffers angezeigt werden. Es ist verwirrend, wenn man rechts z.B. einen einzigen Suchtreffer hat, aber links trotzdem noch die Seite angezeigt wird, auf der man vorher war.

Subtickets

Change History (5)

comment:1 Changed 9 years ago by abukhman

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 9 years ago by wschmidle

  • Resolution fixed deleted
  • Status changed from closed to reopened

As far as I can see, the issue is not fixed, see e.g. here. This feature may or may not be desirable, but please do not close the ticket without any comment.

comment:3 Changed 9 years ago by abukhman

Für mich ist es fraglich, ob es schon erste Treffer angezeigt werden muss oder nicht. In unterschidlichen Systemen wird es unterschiedlich angezeigt. Nach meine Sicht ist heutige Variat besser.

comment:4 Changed 9 years ago by wschmidle

  • Resolution set to invalid
  • Status changed from reopened to closed

Mit Andrey besprochen: wir schließen das Ticket. Es ist nicht klar, ob das Springen zum ersten Treffer nicht auch verwirrend ist.

comment:5 Changed 8 years ago by wschmidle

  • Parent Tickets set to 181
Note: See TracTickets for help on using tickets.